Youtube embedding tries to load scripts from unauthenticated

Youtube embedding tries to load scripts from unauthenticated

Postby psypherium » 05 Sep 2018, 14:56

Youtube embedding in this forum tries to load scripts from unauthenticated sources.

You probably need to add an "s" where the script says http.


Edit: You probably want to move this to "Forums Feedback" https://forum.freegamedev.net/viewforum.php?f=23

You cannot blame me for not seeing that section, this forum doesnt scale itself to high resolution displays like other websites do.
psypherium
 
Posts: 4
Joined: 31 May 2018, 22:14

Re: Youtube embedding tries to load scripts from unauthentic

Postby Julius » 05 Sep 2018, 16:25

Yes both issues are well known and we are currently exploring options how to migrate to a more modern or at least up to date forum software. Sadly the upgrade path is... lets say complicated :(

See also: https://forum.freegamedev.net/viewtopic.php?f=24&t=7780
“You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete” - Buckminster Fuller
User avatar
Julius
Community Moderator
 
Posts: 2119
Joined: 06 Dec 2009, 14:02

Re: Youtube embedding tries to load scripts from unauthentic

Postby GunChleoc » 06 Sep 2018, 17:08

Does this version of the software allow custom BBCodes?

This is how it looks in a modern phpBB:

Sample:
{l Code}: {l Select All Code}
[youtube]{SIMPLETEXT}[/youtube]


Replacement:
{l Code}: {l Select All Code}
<iframe width="560" height="315" src="https://www.youtube.com/embed/{SIMPLETEXT}" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>


Helpline:
{l Code}: {l Select All Code}
[youtube]YouTube video ID string here[/youtube]
User avatar
GunChleoc
 
Posts: 312
Joined: 20 Sep 2012, 22:45

Who is online

Users browsing this forum: No registered users and 0 guests