Wyrmsun latest linux build

Wyrmsun latest linux build

Postby Barabbas » 06 Sep 2018, 02:42

Hi there,

I've just compile the project and up it on my github.
To download it visit : https://github.com/B4rabbas/Wyrmsun/releases

:D

Latest version added : 3.4.0
Barabbas
 
Posts: 3
Joined: 06 Sep 2018, 02:35

Re: Wyrmsun latest linux build

Postby Andrettin » 18 Sep 2018, 20:27

Barabbas {l Wrote}:Hi there,

I've just compile the project and up it on my github.
To download it visit : https://github.com/B4rabbas/Wyrmsun/releases

:D

Latest version added : 3.4.0


Cool, thanks for helping spread the word about the game! :)
Andrettin
Wyrmsun Moderator
 
Posts: 220
Joined: 29 Mar 2015, 19:26

Re: Wyrmsun latest linux build

Postby Barabbas » 21 Sep 2018, 23:03

You're welcome, in fact I have to congrat you for this hidden gem !
If my knowledge in code increase I'll add a translation in french for your game. ;)

See ya
Barabbas
 
Posts: 3
Joined: 06 Sep 2018, 02:35

Re: Wyrmsun latest linux build

Postby jury » 01 Jan 2019, 15:32

Barabbas {l Wrote}:Hi there,

I've just compile the project and up it on my github.
To download it visit : https://github.com/B4rabbas/Wyrmsun/releases

:D

Latest version added : 3.4.0


Thanks a lot for compiling it! But I have an issue running. I get a message:
{l Code}: {l Select All Code}
/usr/share/wyrmsun/stratagus: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.23' not found (required by /usr/share/wyrmsun/stratagus)


What do I need to satisfy the executable? When I searched "libstdc++" in Synaptic, I get quite short list of possible libraries, from which nothing I tried did help.
jury
 
Posts: 1
Joined: 01 Jan 2019, 15:22

Re: Wyrmsun latest linux build

Postby freem » 06 Feb 2019, 23:03

jury {l Wrote}:What do I need to satisfy the executable? When I searched "libstdc++" in Synaptic, I get quite short list of possible libraries, from which nothing I tried did help.


Since I'm not sure which apt-based distribution you use, I'll give you a generic reply:

Use the command "apt-file search /usr/lib/x86_64-linux-gnu/libstdc++.so.6 ", which will give you a list of files looking like it, and the packages that contains it. For me, it gives

{l Code}: {l Select All Code}
libstdc++6: /usr/lib/x86_64-linux-gnu/libstdc++.so.6
libstdc++6: /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.22
libstdc++6: /usr/share/gdb/auto-load/usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.22-gdb.py


1st column is the package's name, second is the complete filename.
freem
 
Posts: 21
Joined: 18 May 2015, 19:38

Who is online

Users browsing this forum: No registered users and 1 guest