Testing release: 0.6.0-testing3

Re: Testing release: 0.6.0-testing3

Postby Wuzzy » 08 Feb 2015, 20:09

I really like the new weapons and the fact that now each class carries two weapons. :-)

  • ./overload.sh -OpenGLCompat crashes the game (log follows)
  • It seems the game never truly exists. When I start ./overload.sh from console, then exit it normally by the menu, the game window closes, but I can still see the process in the process list. Only after I hit [Ctrl]+[C] in the console, the game is finally closed
  • Etherforms are white for me
  • When underwater, the screen turns green
  • Still no sound for me. :-(

Content of console.log after I run ./overload.sh -OpenGLCompat:
{l Code}: {l Select All Code}
//-------------------------- 2/8/2015 -- 20:05:52 -----
Math Init:
   Installing Standard C extensions
   Installing Assembly extensions
Initializing platform...
Input Init:

SFXALProvider - No valid devices found!
DebugDrawer Enabled!
GFX Init:
GFXGLDevice: Error! Need OpenGL 3.2 at least, have 3.0.
   Null device found

GFXStringEnumTranslate: Unassigned value in GFXStringTextureFormat: 13
--------- Loading DIRS ---------

--------- Parsing Arguments ---------
Binding server port to default IP
UDP initialized on port 0
The OpenGL renderer doesn't seem to be available. Trying the GFXNulDevice.
Attempting to create GFX device: GFX Null Device []
Initializing GFXCardProfiler (GFX Null Device Renderer)
   o Chipset : 'NULL Device'
   o Card    : 'GFX Null Device Card'
   o Version : '0'
   o VRAM    : 0 MB
   - Scanning card capabilities...
   - Loading card profiles...
      - No card profile core/profile/GFXNullDeviceRenderer.cs exists
      - No card profile core/profile/GFXNullDeviceRenderer.NULLDevice.cs exists
      - No card profile core/profile/GFXNullDeviceRenderer.NULLDevice.GFXNullDeviceCard.cs exists
      - No card profile core/profile/GFXNullDeviceRenderer.NULLDevice.GFXNullDeviceCard.0.cs exists

Output of “glxinfo | grep version”:
{l Code}: {l Select All Code}
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.4
OpenGL core profile version string: 3.3 (Core Profile) Mesa 10.4.3
OpenGL core profile shading language version string: 3.30
OpenGL version string: 3.0 Mesa 10.4.3
OpenGL shading language version string: 1.30
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 10.4.3
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.0

Note: I used the Linux binary.
Got too many bitcoins? I gladly take them: 17fsUywHxeMHKG41UFfu34F1rAxZcrVoqH :-)
User avatar
Posts: 659
Joined: 28 May 2012, 23:13

Who is online

Users browsing this forum: No registered users and 1 guest