libsigc++ version 1.2 needed not 2.0 to compile Tnl

libsigc++ version 1.2 needed not 2.0 to compile Tnl

Postby wirser » 07 Jun 2016, 17:54

FYI
As the subject says libsigc++ version 1.2 is needed.
I tried at first using version 2.0 and got various compiling errors

Fortunately Ubuntu 16.04 allows installing 1.2 and 2.0 together.
wirser
 
Posts: 15
Joined: 25 Feb 2016, 18:21

Re: libsigc++ version 1.2 needed not 2.0 to compile Tnl

Postby DMJC » 27 Oct 2016, 13:09

I'm looking to just forward port libsigc++ to version 2.0 as keeping around legacy code seems a bit self defeating.
DMJC
 
Posts: 2
Joined: 22 Dec 2015, 23:59

Who is online

Users browsing this forum: No registered users and 1 guest

cron