Wiki up and running again

Wiki up and running again

Postby Edward_Lii » 09 Nov 2012, 19:40

Hello all,

As you might have noticed the wiki has been offline for some time.
The configuration file for the wiki got deleted but no data was lost.
I have created a new configuration file based on a (very old) backup.
The wiki should be fully functional again. :)

If you notice anything strange, please report it here.
From,
Edward_Lii
User avatar
Edward_Lii
MnMS Moderator
 
Posts: 770
Joined: 20 Dec 2010, 16:46

Re: Wiki up and running again

Postby bgalon_2000 » 09 Nov 2012, 22:16

well - graphic look choppy at the puzzle section?

http://meandmyshadow.sourceforge.net/wi ... e_elements

anyway - if I want to contribute to the wiki - do I need special permission or anyone can do so if they login?

bgalon_2000
bgalon_2000
 
Posts: 14
Joined: 26 Sep 2012, 16:40

Re: Wiki up and running again

Postby Edward_Lii » 10 Nov 2012, 08:20

Hello bgalon_2000,

bgalon_2000 {l Wrote}:well - graphic look choppy at the puzzle section?

http://meandmyshadow.sourceforge.net/wi ... e_elements

Thanks for pointing this out, the ParserFunctions extension wasn't loading properly, it's fixed now. ;)

bgalon_2000 {l Wrote}:anyway - if I want to contribute to the wiki - do I need special permission or anyone can do so if they login?

To prevent spamming, only users with an account can create new accounts.
In order to do that I will need an email address.

Note that the wiki is quite fast as guest, since the pages are cached and can be served quite quickly.
But when logged in it can be very very slow.
From,
Edward_Lii
User avatar
Edward_Lii
MnMS Moderator
 
Posts: 770
Joined: 20 Dec 2010, 16:46

Who is online

Users browsing this forum: No registered users and 1 guest