Bugs

Bugs

Postby Timo » 26 Mar 2014, 02:20

this game dont work on my machine, as it should.

i got only topview, without mashes, without map preview in the right coner.
in the older release 4.7 the "sideview" works.

OS: Windows 8 x64
Graphic: ATI Radeon HD 4800 Series

Image
Last edited by Timo on 01 Apr 2014, 12:22, edited 1 time in total.
Timo
 
Posts: 3
Joined: 26 Mar 2014, 02:08

Re: Bugs

Postby Bertram » 27 Mar 2014, 16:49

Hi Timo,

Please try the latest dev build:
https://www.dropbox.com/s/ev1orryb4etvd ... -03-17.zip

Note that the game is still in alpha and bugs are to be expected.

Best regards,
User avatar
Bertram
VT Moderator
 
Posts: 1635
Joined: 09 Nov 2012, 12:26

Re: Bugs

Postby Timo » 01 Apr 2014, 12:21

Great! It works now!
Timo
 
Posts: 3
Joined: 26 Mar 2014, 02:08

Re: Bugs

Postby eugeneloza » 15 Oct 2014, 09:00

The OD first incorrectly detected an 'unsupported' resolution 1024x600, and about 1/4th of the creen went beyound the bottom line. After selecting a test map the game froze. Maybe because after clicking the map name and seing no reaction I tried to click on two buttons below (I couldn't see their names because they were almost off-screen).
After resetting to correct 1366x768 (which was not very obvious thing to do :)) everything worked fine.
User avatar
eugeneloza
 
Posts: 485
Joined: 22 Aug 2014, 12:15
Location: Ukraine

Re: Bugs

Postby Bertram » 15 Oct 2014, 10:31

Yeah, default resolution and overall video config is something done through the default Ogre configuration box.
While this is a temporary thing, we'll have to keep it for the next release. Once we'll fully support standard paths + a configuration file, we change this to select the resolution and other things with custom code and through custom option menus.

The fact that the game froze when clicked on the buttons while it loaded is interesting though and should be tested.

Feel free to keep reporting bugs anyway. :)
User avatar
Bertram
VT Moderator
 
Posts: 1635
Joined: 09 Nov 2012, 12:26

Who is online

Users browsing this forum: No registered users and 1 guest

cron