Ancient Colosseum Maze

Ancient Colosseum Maze

Postby Typhon » 04 Jul 2019, 09:14

Hi there, I'm working on a new battle arena, but I've got two problems:

1) The electrical barrier has a black background In-Game, although the texture has a transparent background

2) The Hammer looks In-Game not like in the .blend file

Any ideas what went wrong?

Can't upload .blend file, it's too large :(
Attachments
hammer2.png
hammer.png
electrical2.png
electrical.png
Typhon
 
Posts: 29
Joined: 28 May 2018, 16:21

Re: Ancient Colosseum Maze

Postby QwertyChouskie » 04 Jul 2019, 18:26

As for the black texture, you need to set the texture to "alphatest" in the STK texture properties pane. As for the hammer, I'm not really sure, but could there be something weird going on with armatures? Or if there are any modifiers on it, maybe try applying them then re-exporting?
Not an official dev, but a huge fan of STK!
User avatar
QwertyChouskie
 
Posts: 368
Joined: 29 Jun 2016, 14:57

Re: Ancient Colosseum Maze

Postby Typhon » 16 Jul 2019, 18:29

I just fixed it^^ Thank you @QwertyChouskie

And if anyone has additional ideas for the maze, I would be glad to know them ;)
Typhon
 
Posts: 29
Joined: 28 May 2018, 16:21

Re: Ancient Colosseum Maze

Postby sommejul » 15 Sep 2019, 17:01

for 1) you hava to make 'materials.xml'.
write there:
file:///home/julian/Dokumente/Unbenannt.png
sommejul
 
Posts: 14
Joined: 02 Sep 2019, 13:08

Re: Ancient Colosseum Maze

Postby sommejul » 15 Sep 2019, 17:02

for 1) you hava to make 'materials.xml'.
write there:
:!:
Attachments
Unbenannt.png
sommejul
 
Posts: 14
Joined: 02 Sep 2019, 13:08

Who is online

Users browsing this forum: No registered users and 1 guest