[Data Loss]

[Data Loss]

Postby qubodup » 04 Feb 2014, 16:08

Dear forum users, we had a recent data loss on account of my irresponsible administration.

Background information: I was experimenting with a local phpbb installation and didn't look at the URL when pressing "delete ALL the things". Turns out it was freegamedev.

Luckily our weekly backups were only 1-2 days old. Please excuse the inconvenience. I will add a stylish extension style to make the fgd forums administration look more dangerous so I don't stupidly confuse it with a local installation again.
User avatar
qubodup
Site Admin
 
Posts: 1632
Joined: 08 Nov 2009, 22:52
Location: Berlin, Germany

Re: [Data Loss]

Postby Julius » 04 Feb 2014, 16:19

lol... well stuff like that happens.

Still doesn't explain the issues why the RedEclipse guys preferred to have their own forums though. According to some lost posts there seems to (have been?) access problems at GMT 0-4am quite commonly. Can't confirm myself though.
“You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete” - Buckminster Fuller
User avatar
Julius
Moderator
 
Posts: 1327
Joined: 06 Dec 2009, 14:02
Location: Kampala

Re: [Data Loss]

Postby freezurbern » 04 Feb 2014, 17:31

Julius wrote:According to some lost posts there seems to (have been?) access problems at GMT 0-4am quite commonly. Can't confirm myself though.


I have been having trouble accessing the forum anywhere from GMT 10pm to 2am for the past few weeks.
Red Eclipse username: skiingpenguins
freezurbern
 
Posts: 29
Joined: 08 Sep 2013, 16:12
Location: East Coast, USA

Re: [Data Loss]

Postby qreeves » 06 Feb 2014, 02:08

freezurbern wrote:I have been having trouble accessing the forum anywhere from GMT 10pm to 2am for the past few weeks.

Yeah ^^ that. I also needed to expand the forum a little to include more development areas. You also don't need to deal with our trolls anymore :P Wrong topic as Julius pointed out.
Quinton "quin" Reeves | Lead Developer, Red Eclipse | http://redeclipse.net/ | http://www.facebook.com/redeclipse.net
User avatar
qreeves
 
Posts: 1289
Joined: 17 Mar 2011, 03:46
Location: Queensland, Australia

Re: [Data Loss]

Postby charlie » 06 Feb 2014, 02:49

I just encountered several MySQL too many connection errors. I went away for a few mins and tried again and it worked fine again. Time was ~1:25am GMT.
Free Gamer - it's the dogz
Vexi - web UI platform
User avatar
charlie
Site Admin
 
Posts: 1493
Joined: 02 Dec 2009, 11:56
Location: Manchester, UK

Re: [Data Loss]

Postby Evropi » 12 Feb 2014, 23:17

charlie wrote:I just encountered several MySQL too many connection errors. I went away for a few mins and tried again and it worked fine again. Time was ~1:25am GMT.

This happens to me every night, at around the time you specified (1:25 GMT). It has a period of instability for 3 hours or so around this time. Every single night, for months now.
You just wasted 3 seconds of your life reading this.
User avatar
Evropi
 
Posts: 329
Joined: 02 Sep 2012, 16:18
Location: London, England

Re: [Data Loss]

Postby Arthur » 12 Feb 2014, 23:55

Ditto, we have had trouble with accessing the forums around the specified time.
Hey pal, I took an oath for justice! "In happy days or tightest tights..." or something like that.
__________________________________________________________________________
Image
User avatar
Arthur
 
Posts: 846
Joined: 06 Dec 2009, 00:49

Who is online

Users browsing this forum: No registered users and 0 guests